Jekyll + Github

环境

Ruby + RubyGems

安装

1
2
3
4
gem install jekyll
jekyll new myblog
cd myblog
jekyll serve

出现报错:

Could not find gem 'minima (~> 2.0)' in any of the gem sources listed in your Gemfile. (Bundler::GemNotFound)

两个安装包没有安装,

1
2
gem install minima
gem install jekyll-feed

安装成功

打开本地查看效果:http://localhost:4000/

Jekyll和Hexo区别

可以看下这篇文章,写得比较详细了

参考资料